Sie erhalten nach dem Einspielen des Service Pack 9 beim Start von StarMoney 13 Basic/Deluxe oder StarMoney Business 10 die folgende Meldung (StarMoney/StarMoney Business kann jedoch weiterhin gestartet werden):
Die Integritätsprüfung folgender Dateien war nicht erfolgreich:
Fehler-Code: 0x00000005
SHA256 Hash: XXXXXXXXXXXXXXXXXXXXXXXXXXXXXXX
C:\Windows\System32\tmumh\20019\TmMon\2.8.0.1054\tmmon.dll
Fehler-Code: 0x00000005
SHA256 Hash: XXXXXXXXXXXXXXXXXXXXXXXXXXXXXXX
C:\Windows\System32\tmumh\20019\AddOn\8.53.0.1135\TmUmEvt.dll
Ursache:
In diesem Fall wird der Zugriff des Virenscanners von Trend Micro auf die StarMoney-Dateien durch den in StarMoney integrierten Schutz "PromonShield" blockiert und die oben genannte Hinweismeldung angezeigt.
Lösung:
Mit dem HotFix 11 (Build: 8.0.9.119) vom 09.05.2022 haben wir eine entsprechende Anpassung für die oben genannten Versionen zur Verfügung gestellt.
Das HotFix wird automatisch in StarMoney/StarMoney Business im Rahmen der Online-Updates eingespielt.
Sie können das benötigte Update aber auch wie folgt manuell einspielen:
- Wechseln Sie in der oberen Menüleiste auf "Einstellungen/Online-Update"
- Klicken Sie in der oberen Toolbox auf den Button "Jetzt starten"
Mit freundlichen Grüßen
Ihr StarMoney Team